Upgrade naar PHP versie 7.1

Het einde van PHP versie 7.0 Voor deze versie wordt vanaf 3 december 2018 geen security upgrades meer uitgebracht. Om de veiligheid en de stabiliteit van onze servers te kunnen blijven garanderen is een PHP upgrade naar 7.1 noodzakelijk. Bij Select Hosting zullen wij deze upgrade binnenkort inplannen en zullen onze klanten hierover informeren via ... Lees verder »

7th Dec 2018
Upgrade van PHP 5.6 naar PHP 7

Het einde van PHP versie 5.6 Voor deze versie wordt sinds 1 januari 2017 geen upgrades meer uitgebracht maar alleen de hoogst noodzakelijk beveiligingspatches. Om de veiligheid en de stabiliteit van onze servers te kunnen blijven garanderen is een PHP upgrade naar 7.0 noodzakelijk. Er bestaat geen 6.x versie, die tak is nooit doorgegaan en men ... Lees verder »

4th Aug 2017
Upgrade PHP 5.6

Het einde van PHP versie 5.4 en 5.5 Voor deze versies wordt al geruime tijd geen upgrades meer uitgebracht. Om de veiligheid en de stabiliteit van onze servers te kunnen blijven garanderen is een PHP upgrade naar 5.6 noodzakelijk. Veel andere hostingbedrijven hebben de upgrade al eerder doorgevoerd. Bij Select Hosting hebben wij deze upgrade ... Lees verder »

8th Aug 2016
Massa's WordPress-sites slachtoffer van bug in RevSlider

Zeker 100.000 websites die zijn gebaseerd op het WordPress-CMS, zijn besmet met de SoakSoak-malware die gebruik maakt van een kwetsbaarheid in de Slider Revolution (RevSlider) plugin.

Lees hier het hele artikel: http://www.automatiseringgids.nl/nieuws/2014/51/massas-wordpress-sites-slachtoffer-van-revslider-malware

16th Dec 2014